Availability Won’t Save

I signed up for the FREE service and am not able to get my calendar the times in my “open calendar” to match my availability. It is showing I am available 3am-1130am. When I am actually available 8am-5pm. I have adjusted all calendars to reflect CST time zone. What am I missing.

Check under Times & availability > Language & timezones. If it is detecting UTC from your calendar, that would be why it is displaying wrong. This article can help: https://support.youcanbook.me/article/76-getting-the-timezone-setting-right-for-your-profile

I am having basically the same problem. I am available from 7:30-3:00 every day. I know it’s not the time zone, as I have checked that multiple times. I’ve been through all of the settings on both the youbookme site and my google calendar. Please help! I’ve hit the frustration level.

Hi @Diane, check to make sure that your view is starting today:

If you do not have any availability for today and this weekend it won’t show anything this week. I hope this helps.

I made sure everything was correct, like in your picture. I have availability in the afternoon, but still only show hours from 8:30-11:30.

It looks like the issue here is an older setting. It split the booking grid into morning and afternoon periods, which is not supported with the new experience. I will need to recreate your booking profile.

This is setup in your account. I also added a 14 day trial for you to test out all of the paid features.

Thank you. I am having trouble with the confirmation email that should go to the person who scheduled. Our server is blocking it. Our IT guy wanted me to find
out if there is an IP address range to whitelist due to your emails through them are getting blocked as Spoofing. I appreciate your help in this matter.

You can check out integrating with Gmail to help with spoofing:

We use the Google suite, but we use Outlook for email. Is there no way around this using our current server?

For larger groups we have a DKIM/SPF setting we can add. For free plans our options are limited for email deliverability outside of Gmail.

Hi Ben. I’m having the exact same problem. I’ve made sure everything is set up like in the picture, but now afternoons are not showing up, even though I’m available. I just switched over to the new style, and that’s when this happened. Is this something that needs to be reset, like you did for the original poster?

Thanks for your help!

I have moved your profile back to the old version for now. We are working on releasing an update that will remove the morning/afternoon/evening setting when switching to the new experience. Once it is released I will let you know and then you can switch over successfully. Sorry for an inconvenience.

Thank you so much! Everything is working now. I really appreciate the quick response.:slight_smile:

1 Like

I have been using the free version and it was working fine until last week. Even though i have it set that I am available only between 8 and 5 CST, my calendar shows availability from 12 AM to times I have blocked off on my calendar regular calendar. It also shows times after my set hours. I have the automatic detect time zone turned off. What can I do to fix this??

Hi David, the issue here is that your start time was set to 8pm instead of 8am. I adjusted things. The grid should be displaying as expected now.

Ben,

D’oh! Thank you so much!

1 Like

I have attempted to change my availability hours, but they do not save or take effect, as you can see in the preview here.

Hi @rherrema I am very sorry on the delay with getting back to you. I didn’t see your comment. The availability is updating. Any time there is a busy event on your calendar that will block time coming through. In your screen shot I see Tuesday from 11:30am to 2pm. With Wednesday there could have been something on your calendar (a busy event) blocking things. Are things appearing correctly for you now?

Hi Ben

Yes, eventually I realised that it was an event on my own calendar that was blocking it, so I have now remedied the situation. Thanks for getting back to me.

Best

Ron

1 Like