Designating working hours has no effect on calender


Designating my available hours on the home screen for Tues/Sat/Sun from 8-4 only has the effect of greying out every other day of the week. I still see that I can be booked from 3:00 A.M. to 10:00 A.M.

Further, users cannot scroll down past 10:00 A.M.

How is this resolved?

@MWtherapist welcome to the Forum. The issue here is that your calendar is reporting as UTC timezone:

If you uncheck this box and select your timezone in the drop down things will be adjusted as expected. You can read up about it here.