Availability times not showing correctly

The availability in my Google calendar and the YCB page do not match and are displayed wrong.

I have posted two times earlier on this topic but no answer so far.

Hopefully, there will be a solution now.

@chrissmit I am sorry you hit a snag with your availability. I didn’t find an account for your email. I will send you a message here to try and work it out. Normally the availability issues will resolve with 24 hours, you can always try and sync things here: https://app.youcanbook.me/#/account/integrations


I’ve re-synced the only calendar linked to this account (Removed By Admin).
I’ve also re-authorized and then re-synced that account but to no avail.

@chrissmit I sent you a message specifically to check on things here. Whatever you have set for availability this will be the free time we pull in from your calendar. If any busy events or even declined events are there your availability will be blocked. Also the duration may be playing a role here.

Can you explain why duration plays a role? I’d like to do 40 minute booking, but when my availability starts at 1, the first available slot shows as 1:20. When I do 30 minute slots the first available slot shows at 1 - why is this? Relatedly, why aren’t there smaller padding options, such as 5-10 minutes? I’m trying to book back to back 30 minute interviews with a bit of breathing room but not 30 minutes of breathing room.

Hi @jrc23, I hope you are doing well!
Unfortunately duration plays a role with availability as everything ties back to the booking page grid. Understandably, this is not ideal and can cause a lot of confusion, that’s why we are working on improving the availability settings this year - keep an eye out on our product update page for new releases!

To help with the 40 min vs. 30 min duration I would need to see your booking page and see what slots you have before 1 PM. You can send a DM so I can have a look!
It almost always goes back to how the grid increments are set - as is for the padding! The padding follows what is set under the grid increments and takes that as the minimum padding to select:
If you want back to back 30 minute interviews, you can set your increments to 10 or 15 minute slots, and the duration to 30 minutes. This way you can set up padding for 10 or 15 minutes.

I hope this makes sense! If you have any other questions, feel free to post them in the forum or reach out to our support team directly via the Help section in your YCBM account.

Have a great day!