Integrating with Microsoft

So I used YCBM seasonally and last used it in May 2019. I linked to my web based outlook just fine then, however now when I try I get this error:

AADSTS7000112: Application ‘f70e8fe2-ede9-4cb9-a8db-0e47b01e8727’(YouCanBook.me) is disabled.

Any feedback?

Hi there. Have you tried logging out of your Outlook account and then running through the integration again (https://app.youcanbook.me/#/account/integrations)?

Yes. I just tried another time after logging out and back and I get the same error.

I checked our logs and it looks like there may be an error with the domain permissions. You may need to get admin consent to use our tool. Someone in your organization with administrative privileges will need to set things up with admin consent:
https://caligraph.youcanbook.me/v1/partners/ycbm/oauthRedirect?provider=microsoft&action=register_admin&redirect=https%3A%2F%2Fapp.youcanbook.me%3Fpath%3DfederatedLogin

When ever you fill this out you will see an Oops error:
3d4e7476aa8d55fdde309559e57ca092.png

We have some work to do on the UI of this workflow, but once you see this message you should be able to setup the integration without any errors.

Thanks,
I’ll contact our Admin. I thought since I had no problems before I should be fine, but it looks like they must of changed something since June when I last used YCBM

1 Like