Zoom integration can't be removed

I have a free account and used the zoon integration when it was available. It is no longer available and I understand that. The problem is when a person books an appointment using my calendar, the calendar invite that they receive includes a zoom link that people keep trying to use.

[Image removed by Admin]

Hi @jpyska you should be able to adjust the Zoom connection here:

Use the drop down to select No Location, or setup a custom one and use a static Zoom link, like your PMI (personal meeting Id).

1 Like

Thanks for the quick reply @Ben, this seems like the setting was looking for…